Ning Developer Docs

Upgrade from PHP 5.2.3 to PHP 5.2.6

Hi everyone!

As part of the 10/17 platform release, we are upgrading all social networks to a new configuration that uses PHP 5.2.6, an upgrade from PHP 5.2.3. This will occur at a gradual basis, with groups of networks upgraded at once. As this is a minor release it's very unlikely that it will impact any of the software that you've developed.

Let me know if you have any questions.

Thanks,
- Ernie

Views: 33

Comment

You need to be a member of Ning Developer Docs to add comments!

Join Ning Developer Docs

Comment by can long on January 5, 2009 at 11:05pm
http://canlongsaigon.blogspot.com/
Comment by Russ on November 2, 2008 at 7:20pm
Yea I thought we lost the ability to code our own php, use rest, be notified of network changing updates, expect a stable environment, that stuff.
Comment by SocialNetworkMods.com on October 22, 2008 at 4:31am
PHP works still? Can I run it from within an OpenSocial gadget?

© 2020   Created by Ning Developer Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service